Difference between revisions of "Computer Aided Design (CAD) Competition"

From EG1003 Lab Manual
Jump to: navigation, search
Line 57: Line 57:
= Procedure =
= Procedure =


== 1. Setting up the File ==
# Launch AutoDesk Fusion 360, click Create Account, and fill in the information. <b>Important: Make sure to use an NYU email </b> (Figure 1).
[[Image:Lab 1B.jpg|thumb|center|600px|Figure 1: Fusion 360 New File Options]]
== 2. Designing the NYU Keychain ==
# First, ensure that the units of your drawing are in inches. They are in the Browser on the left side of the window under Document Settings.
# Start a 2D Sketch by clicking Create Sketch (Figure 2). [[Image:Lab 1B2 V2.jpg|thumb|center|600px|Figure 2: Sketch Mode]]
# Select the XZ plane (Figure 3). [[Image:Lab 1B3.jpg|thumb|center|600px|Figure 3: XZ Plane]]
# Select the 2-Point Rectangle from the Sketch section of the toolbar (Figure 4). [[Image:Lab 1B4 V2.jpg|thumb|center|600px|Figure 4: 2-Point Rectangle]]
# Draw a 2.6” &times; 0.7” rectangle <b>starting at the origin.</b> Click once at the origin to place one point of the rectangle and click one more time to place the second point of the rectangle. The length values can be typed in before placing the second point of the rectangle (switching which value is changed is done using the Tab key).
# Select the Center Diameter Circle from the Sketch section of the toolbar.
# Draw a 0.7” diameter circle centered in the middle of one of the 0.7" sides of the rectangle (the cursor should become a blue X with a triangle and snap to the midpoint of the line when you get close) (Figure 5). Similar to the 2-Point Rectangle, the diameter of the circle can be typed. [[Image:Lab 1B5.jpg|thumb|center|600px|Figure 5: Center Diameter Circle]]
# Draw another circle 0.45” in diameter in the same position. The sketch should look like Figure 6.[[Image:Lab 1B6.jpg|thumb|center|600px|Figure 6: Circles of Keychain Base]]
# Fillet (round) the corners of the base. Select the Fillet tool from the Modify section of the toolbar (Figure 7). [[Image:Lab 1B7.jpg|thumb|center|600px|Figure 7: Fillet Tool]]
# Select one of the two intersecting lines that form the right angles on the base. Set the fillet radius to 0.125" and repeat on the other corner. The sketch should look like Figure 8. [[Image:Lab 1B8.jpg|thumb|center|600px|Figure 8: Filleted Corners]]
# Remove the extra lines using the trim tool. Select the trim tool from the Modify section of the toolbar. [[Image: Trim Tool.jpg|thumb|center|600px|Figure 9: Trim Tool]]
# Select all interior lines that divide the keychain to trim them. If error messages are indicated, remove the dimensions on the rest of the keychain by clicking on them and pressing the Delete key. The sketch should look like Figure 10. [[Image:Lab 1B9.jpg|thumb|center|600px|Figure 10: Keychain Base]]
# Exit the sketch using the Finish Sketch button in the top right of the window.
# After creating a 2D sketch, the next step is to use that sketch to create a 3D object. The Extrude tool will be used to create a 3D block. In the future, the Revolve or other tools can be used to create more advanced geometry. Select the Extrude tool from the Create section of the toolbar (Figure 11).</li>[[Image:Lab 1B10 V2.jpg|thumb|center|600px|Figure 11: Extrude Tool]]
# The Extrude information dialog will pop-up on the right side of the window. First, select the profile of the object to be extruded, which is the sketch that was just created. The sketch will highlight blue if it was made correctly. Click and change the extrusion thickness to 0.15" and press the Enter key. Click OK in the Extrude information dialog. The model will look like Figure 12. [[Image:Lab 1B11.jpg|thumb|center|600px|Figure 12: Extruded Sketch]]
# The next step is to add the design to the keychain. A vector graphics file will be used in the DXF format provided by NYU. In the future, a logo can be designed using the sketch tool. Download the [[Media:Tandon_long_white.zip|Tandon Logo DXF File]] (this logo was converted from the file provided on NYU's identity page).
# The downloaded ZIP folder must first be extracted. Then, select Insert DXF under the Insert section of the toolbar (Figure 13). [[Image:Lab 1B12.jpg|thumb|center|600px|Figure 13: Insert DXF Tool]]
# The Insert DXF information dialog will appear on the right side of the window. For the Plane/Sketch, select the top surface of the keychain (Figure 14). [[Image:Lab 1B13.jpg|thumb|center|600px|Figure 14: Selected Top Surface]]
# Click the folder icon next to Select DXF file to upload the Tandon Logo DXF File. The logo should appear (Figure 15). [[Image:Lab 1B14.jpg|thumb|center|600px|Figure 15: Imported DXF Logo]]
# Change the units to inches and click OK.
# The vertical bar and Tandon School of Engineering portions of the logo are not needed. Select the bar and text to the right by clicking and dragging (Figure 16).[[Image:Lab 1B15.jpg|thumb|center|600px|Figure 16: Tandon to Delete]]
# Delete this portion with the Delete key on the keyboard (not Backspace).
# The logo needs to be scaled to fit the keychain. A base point must be selected for which the sketch will be scaled to. The midpoint of the line on the right side of the box around the torch will be used as the base point, so a point must be placed there first.
# To place a point, the sketch must be in editing mode. A sketch is known to be in editing mode when the background turns into gridlines and Finish Sketch appears at the top right of the window. Enter the tandon_long_white sketch by double clicking on the sketch name in the Browser. [[Image:Browser.jpg|thumb|center|600px|Figure 17: Sketches in Browser]]
# Select the Point tool under the Create section of the toolbar. Place a point at the midpoint of the right side of the box around the torch (Figure 18). [[Image:Lab 1B17.jpg|thumb|center|600px|Figure 18: Midpoint on Box]]
<!--# Delete the bottom and the left side of the box around the torch. (Figure 19)[[Image:Lab 1B18 V2.jpg|thumb|center|600px|Figure 19: Partly Deleted Box]]-->
# Select the Sketch Scale tool from the Modify section of the toolbar. The Sketch Scale information dialog will appear on the right side of the window. For the Entities, select the remaining lines of the box and torch of the logo by clicking and dragging. <b> Make sure to not select the midpoint that was just placed on the right side of the box </b>.
## If the midpoint was selected, clicking on the point again will unselect it
# Select the midpoint that was just placed as the Point for scaling.
# Enter a scaling factor of 0.75 and click OK. (Figure 19) [[Image:Lab1.B.20.jpg|thumb|center|600px|Figure 19: Scaled Box]]
<!--# Redraw the two sides of the box that were deleted using the Line tool in the Create section of the toolbar (Figure 21). [[Image:Lab 1B20.jpg|thumb|center|600px|Figure 21: Redrawn Box]]-->
# The logo must now be positioned on the keychain. This will be done by drawing a line for alignment and moving the logo design to where the alignment line is located. Select the line tool and draw a 0.925" horizontal line from a point close to the center of the hole in the keychain base to the right (Figure 20). [[Image:Lab 1B21.jpg|thumb|center|600px|Figure 20: Alignment Line]]
# Select the entire logo by clicking and dragging. Then select Move/Copy under the Modify section of the toolbar.
# The Move/Copy information dialog will appear on the right side of the window. The Selection should already be made (the NYU logo). Select Point to Point as the Move Type. For the Origin Point, select the midpoint from the side of the box around the torch. For the Target Point, select the right end of the alignment line that was previously drawn (Figure 21). Click OK. [[Image:Lab 1B22.jpg|thumb|center|600px|Figure 21: Move/Copy Tool]]
# Delete the alignment line that was previously drawn.
# Click Finish Sketch in the top right of the window to exit the sketch. The final sketch is shown in Figure 23. [[Image:Lab 1B23.jpg|thumb|center|600px|Figure 23: Final Sketch]]
# To finish this side of the keychain, the design must be cut into the base. To do this, the Extrude tool will be used.
# To cut the design, select Extrude from the Create section of the toolbar. The Extrude information dialog will appear on the right side of the window. Select the Profile of the design to cut, which is the area around the torch and each of the letters (Figure 24). [[Image:Lab 1B24.jpg|thumb|center|600px|Figure 24: Selected Cut Profile]]
# For the Operation, select Cut. Set the Distance to -0.06" (Figure 25). Click OK.[[Image:Lab 1B25.jpg|thumb|center|600px|Figure 25: Cut Tool]]
# The final model is shown in Figure 26. [[Image:Lab 1B26.jpg|thumb|center|600px|Figure 26: Final Model]]
== 3. Export for Printing ==
To 3D print the design, export the file as an STL. The 3D printing software, Cura, can also read 3MF and OBJ files.
# Cura only reads 3D files in millimeters, so your model must be converted to millimeters. In the Browser on the left side of the window, go under Document Settings and change the units to millimeters. <b>Do not</b> set millimeters as the default (default units should be inches).
# Right click the Activate Component icon (white circle with a black dot) in the Browser and select Save as STL (Figure 27). [[Image:Lab 1B27.jpg|thumb|center|600px|Figure 27: Save Work]]
# The Save As STL information dialog will appear on the right side of the window. Click OK - no need to change any of the settings.
# Save the file to a location that is easily remembered.
== 4. Designing the Keychain Insert ==
The last step of the keychain design is to make the keychain insert that will fit in the center of the keychain base to make the NYU logo white.
# Click File > New Design in the toolbar at the top of the screen (Figure 30). [[Image:Lab 1B28.jpg|thumb|center|600px|Figure 30: Start New Design]]
# Make sure the document settings are in inches.
# Start a 2D sketch on the XZ plane and sketch a 2.2" &times; 0.65" rectangle at the origin. Exit the sketch.
# Extrude the rectangle 0.12”.
# The final model is shown in Figure 31. [[Image:Lab 1B29.jpg|thumb|center|600px|Figure 31: Keychain Insert]]
# Save and export the keychain insert as described in “3. Export for Printing.”
== 5. Prepare for Printing ==
Now that the logo design is complete, the next step is to prepare the design in the 3D printer slicing software. Cura will be used for orienting parts on the printer buildplate and selecting the color of each object. It also generates a code for the toolpath that the printer will read and follow to print the objects.
# Open Cura. If a menu pops up prompting for the printer, select the Ultimaker 3. If a menu does not pop up, make sure the printer currently selected is Ultimaker 3 at the top left corner.
# To load the two files from above, select File > Open File(s) at the top left of the window and open the STL files containing the base of the keychain and the keychain insert (Figure 32).
# In Cura, right click and drag to pan around, middle click and drag to move your frame of view, and scroll up and down to zoom in and out. [[Image:Lab1B30V2.png|thumb|center|600px|Figure 32: STL Files Loaded in Cura]]
# Select the keychain base and click the Rotate tool from the toolbar on the left side of the window. Use the red, blue, and green hoops to rotate the base so that the logo design is facing upward (Figure 33). Do the same for the keychain filler. Uncheck the Snap Rotation option for more precise rotation. [[Image:Lab1B31V2.png|thumb|center|600px|Figure 33: Rotate Hoops]]
<!--# By default, Cura does not allow objects to overlap. However, this must be done to place the insert inside the keychain base. To change this default setting, go to Preferences and select Configure Cura.
# Under Viewport behavior in the General tab, make sure to deselect both “Ensure models are kept apart” and “Automatically drop models to the build plate” if they are not already deselected (Figure 34). Click Close. [[Image:Lab1B32.png|thumb|center|600px|Figure 34: Cura Preferences]]-->
# Make sure both objects are lying flat on the build plate by using Rotate > Lay Flat. If the Lay Flat tool does not lay the object flat, go to the Move tool and type in 0 mm for the Z value (Figure 34). [[Image:Lab1B33V2.png|thumb|center|600px|Figure 34: Move Tool]]
# Select the rectangle insert, and using the Move tool on the left, enter 0.15 mm as the Z value to raise it vertically. If the insert does not move, go to Preferences >> Configure Cura and ensure the setting "automatically drop down to the build plate" is unchecked.
# Select the keychain insert and set it under Extruder 2 in the toolbar on the left (Figure 35). That piece will appear as slightly darker yellow. The insert must be set under a different extruder because it will be printed in a different color than the keychain base. [[Image:Lab1B34V2.png|thumb|center|600px|Figure 35: Changing Extruders]]
# Having the keychain insert selected, select the Move tool on the left-hand toolbar. Using the red and green arrows, drag the insert piece and align it in the keychain base (Figure 36). Make sure not to move the insert piece in the Z direction as this was previously set in Step 8. [[Image:Lab1B35V2.png|thumb|center|600px|Figure 36: Final Cura Setup]]
# Click Slice, then click Save to File in the bottom right of the window. Save the file as a GCODE file. Upload it to the EG1003 website.
== 1. Fusion 360 ==
== 1. Fusion 360 ==


Line 148: Line 226:
# If the new part does not have a factor of safety of at least 3, add additional supports and/or change the material of the part and run the simulation again.
# If the new part does not have a factor of safety of at least 3, add additional supports and/or change the material of the part and run the simulation again.
# Once the required safety factor has been achieved, record the minimum safety factor and volume of the modified part. Give the values of the minimum safety factor and volume of the unmodified and modified parts to the TA to calculate the competition ratio and see the design’s standing in the competition.
# Once the required safety factor has been achieved, record the minimum safety factor and volume of the modified part. Give the values of the minimum safety factor and volume of the unmodified and modified parts to the TA to calculate the competition ratio and see the design’s standing in the competition.
== 2. Revit ==
=== Specification ===
It is the year 2020 and your design firm has been contracted by New York City Mayor Bill de Blasio to solve a problem for many families. There are 1.8 million one and two-person households in the city, but there are only about one million studio and one-bedroom apartments. The task is to a create a 350-400 square foot apartment for residents/college students. This apartment should be furnished. It should have a bathroom with the appropriate furnishings, a kitchen with the appropriate furnishings, and a bedroom with a bed, a table, and a desk. It must have adequate lighting (at least one window) and space. Design an apartment layout with the following specifications.
* A 350-400 square foot floor plan layout of the entire apartment
* An electrical plan for the entire apartment
* Upon completion of the apartment design, groups have the choice to create a realistic rendering and 3D walkthrough of the apartment to receive extra credit
** To receive the extra credit, both the rendering and the walkthrough must be included in the Team PowerPoint Presentation
=== Design Consideration ===
* How well was space maximized in this very small apartment?
* Was the necessary storage added?
* Is the layout coherent and creative?
* Could a person comfortably live here?
=== Procedure ===
# Sketch a solution to the prompt and indicate the square footage. Have the sketch approved by a TA.
# Open Revit. <b>Do NOT use Revit 2021</b> Select New > Architectural Template (Figure 25). [[File:Lab 4 Figure 23 Part 1.PNG|600px|thumb|center]] [[File:Lab 4 Figure 23 Part 2.PNG|600px|thumb|center|Figure 25: Opening Page of Revit 2019 (Top) and Revit 2020 (Bottom)]]
# There are four major sections used to create and modify the building in Revit. The Quick Access Toolbar is in red, the project ribbon in yellow, the Properties panel in green, and the Project Browser panel in blue (Figure 26). If any of the sections are accidentally removed from view, they can be reinserted by going to View > User Interface (rightmost icon) in the ribbon. [[File:Lab 4 Figure 24.PNG|400px|thumb|center|Figure 26: Revit Interface]]
# In the ribbon, go to the Manage tab and select Project Units (or type UN) under the Settings section (Figure 27). Click the Length value and select "Feet and fractional inches” with rounding to the nearest 1/32”. Click OK. [[File:Lab 4 Figure 25.PNG|600px|thumb|center|Figure 27: Project Units]]
# Ensure the Properties panel is open by right clicking anywhere and clicking on Properties.
# Ensure the Level 1 floor plan is selected in the Project Browser on the left side of the window by double clicking on Level 1 under Floor Plans.
# Create the exterior walls by going to the Architecture tab in the ribbon and selecting Wall (Figure 28). [[File:Lab 4 Figure 26.PNG|600px|thumb|center|Figure 28: Wall Tool]]
# Make sure the walls are 8” thick and 10’ high. The thickness and height of the walls can be changed in the Properties panel (Figure 29). [[File:Lab 4 Figure 27.PNG|200px|thumb|center|Figure 29: Wall Properties]]
## The Base Constraint changes where the bottom of the wall is placed in reference to the different levels.
## The Base Offset adjusts the height difference between the level and the base of the wall.
## The Top Constraint determines where the top of the wall is located. If the top constraint is selected to be Unconnected, then the Unconnected Height can be used to determine a numerical value for the height of the wall.
# Insert the interior walls (6” thick and 10’ high) for the bathroom and any other walls if desired. The type of wall (thickness) can be changed in the drop-down menu in the Properties panel (Figure 30). [[File:Lab 4 Figure 28.PNG|270px|thumb|center|Figure 30: Changing Wall Types]]
# Insert the floor by using the Floor tool in the Architecture tab of the ribbon and selecting the boundary where the floor will be placed. The boundary can be made by selecting the walls or by creating individual lines from the Draw section of the Modify | Create Floor Boundary tab in the ribbon (Figure 31). To complete the floor, click on the green check mark in the ribbon. [[File:Lab 4 Figure 29.PNG|589px|thumb|center|Figure 31: Create Floor Boundary]]
# Insert doors and windows in the apartment.
## Go to Insert > Load Family > Doors/Windows for a wide range of doors and windows (Figure 32). Doors should be 3’ wide and 7’ tall (No specifications for windows).
##: [[File:Lab 4 Figure 30.PNG|600px|thumb|center|Figure 32: Load Family Tool]]
## Go back to the Architecture tab of the ribbon and select Door/Window (Figure 33) and select the loaded door/window from the Properties panel. They can then be placed by clicking in the floor plan.
##: [[File:Lab 4 Figure 31.PNG|600px|thumb|center|Figure 33: Door and Window Tools]]
## Once placed, the direction of the doors and windows can be changed with the arrow couples (Figure 34).
##: [[File:Lab 4 Figure 32.PNG|600px|thumb|center|Figure 34: Door Direction Change]]
# When loading furniture or appliances, go to the Architecture tab of the ribbon and select Component > Place a Component (or type CM).
# Furniture and appliances can be added with the Load Family tool like doors and windows. Only the furniture and appliances from the specifications must be in the floor plan including the entire bathroom. Table 2 shows the folder paths for all the files needed in this lab. In the dialog that appears, the material in the Override column should be changed.
:: {| class="wikitable"
|+ Table 2: File Paths for Required Components
|-
! <b>Component</b>
! <b> File Path</b>
|-
| <center>Sink</center>
| US Imperial > Plumbing > MEP > Fixtures > Sinks
|-
| <center>Toilet</center>
| US Imperial > Plumbing > MEP > Fixtures > Water Closets
|-
| <center>Shower</center>
| US Imperial > Plumbing > MEP > Fixtures > Shower
|-
| <center>Bed</center>
| US Imperial > Furniture > Beds
|-
| <center>Kitchenette</center>
| US Imperial > Special Equipment > Domestic
|-
| <center>Table</center>
| US Imperial > Furniture > Tables
|-
| <center>Desk</center>
| US Imperial > Furniture > Tables
|-
| <center>Door</center>
| US Imperial > Door > Residential
|-
|}
<ol start="14"><ol>
<li> Add furniture to the floor plan. The components can be rotated before being placed by pressing the space bar.</li>
<li> Once the families are loaded, they can be placed by going to Component > Place a Component in the Architecture tab of the ribbon and by switching in the Properties tab (Figure 35). [[File:Lab 4 Figure 33.PNG|600px|thumb|center|Figure 35: Changing Component Families]] </li></ol>
<li> To insert a ceiling or ceiling appliances, the ceiling plan in the Project Browser must be selected. Go to Level 1 in the Ceiling Plans (Figure 36). [[File:Lab 4 Figure 34.PNG|600px|thumb|center|Figure 36: Ceiling Plans]] </li>
<li> Use the Ceiling tool in the Architecture tab of the ribbon to create the ceiling (Figure 37). [[File:Lab 4 Figure 35.PNG|600px|thumb|center|Figure 37: Ceiling Tool]] </li>
<li> The ceiling is created with the same method as the floor, by selecting a boundary where the ceiling will be placed. The individual walls can be selected to create the boundary by creating a Sketch Ceiling, or entire areas can be selected for the boundary using the Automatic Ceiling (Figure 38). Don’t forget to complete the ceiling by clicking the green check mark in the ribbon. [[File:Lab 4 Figure 36.PNG|600px|thumb|center|Figure 38: Sketch Ceiling and Automatic Ceiling Tools]] </li>
<li> Navigate back to the Level 1 floor plan in the Project Browser. Insert the electrical appliances in the apartment with the Component tool in the Architecture tab of the ribbon and using the file paths provided in Table 3. </li>
</ol>
:: {| class="wikitable"
|+ Table 3: File Paths for Required Electrical Components
|-
! <b>Component</b>
! <b> File Path</b>
|-
| <center>Light Switch</center>
| US Imperial > Electrical > MEP > Electric Power > Terminals > Lighting Switches
|-
| <center>Ceiling Light</center>
| US Imperial > Lighting > MEP > Internal
|-
|}
<ol start="18">
<li> For ceiling lights, go back to the Level 1 ceiling plan in the Project Browser.  Select the lights that are to be placed with the Component tool in the Architecture tab of the ribbon. Once the lighting fixture is selected, select Place on Face in the Placement section of the Modify | Place Component tab of the ribbon to freely place the lights on the ceiling (Figure 39). [[File:Lab 4 Figure 37.PNG|600px|thumb|center|Figure 39: Place on Face Tool]] </li>
<li> Go back to the Level 1 floor plan in the Project Browser. Notice that the light fixtures on the ceiling cannot be seen in the floor plan. They must be made visible  to create the electrical wiring.</li>
<li> In the Properties panel, go to the Underlay subtab and change the Range: Base Level to Level 1 and Underlay Orientation to Look up (Figure 40). This will allow the ability to “look up” at the ceiling and see the lighting fixtures on the ceiling in the floor plan. [[File:Lab 4 Figure 38.PNG|218px|thumb|center|Figure 40: Underlay Subtab]]</li>
<li> Connect the lights and switches with electrical wiring. Navigate to the Systems tab in the toolbar and select the Wire tool (Figure 41). [[File:Lab 4 Figure 39.PNG|600px|thumb|center|Figure 41: Wire Tool]] </li>
<li> Connect the lights to the switches. Make sure the lights and switches are properly connected to the wire by hovering over the fixture and seeing a pink circle with an X (Figure 42). [[File:Lab 4 Figure 40.PNG|600px|thumb|center|Figure 42: Proper Wire Connection]] </li>
<li> In the Quick Access Toolbar, select Default 3D View (small house icon) to view the project in 3D (Figure 43). [[File:Lab 4 Figure 41.PNG|600px|thumb|center|Figure 43: Default 3D View Tool]] </li>
<li> Save the file as an Autodesk Revit File (RVT) file. Take screenshots of the project and submit the RVT file on the EG1003 website by 11:59 PM the night before the next lab. </li>
<li> To receive extra credit, make a 3D rendering and walkthrough video of your apartment design. Use Google, online Revit forums, and the [[media: Revit How To Guide.pdf | Revit How-To]] to complete this. To receive the extra credit, the rendering and walkthrough video must be completed <b>before</b> the end of lab and also must be included in the team presentation.
</ol>


= Assignment =
= Assignment =

Revision as of 00:50, 20 August 2021


Please view the videos that explain this lab prior to performing the exercise to ensure it will be completed in the time allotted. The required videos are listed under this page on the main page of the manual.

Objective

The experimental objective of this lab is to analyze and modify a poorly-designed part using Fusion 360 and enter it in a competition against other designs. The competition will be judged by a ratio that uses safety factor and volume. The highest ratio wins. A second objective is to design an apartment using Revit.

Overview

Fusion 360

Autodesk Fusion 360 is a cloud-based software that uses remote servers hosted via the internet to process, store, and compute data. This computer aided design (CAD) tool creates precisely scaled drawings. These drawings are turned into 3D models that are used to visualize designs through photorealistic renderings and to simulate how a design performs under real world conditions. Fusion 360 can also be used for designing in computer aided manufacturing (CAM), computer aided engineering (CAE), animation, and more.

The two workspaces in Fusion 360 that will be used in this experiment are Design and Simulation (Figure 1). The Design workspace is used for creating mechanical designs that contain information about geometric constraints, and the Simulation workspace is used for applying loads to the design to observe the possibility of deformation or failure.

Figure 1: Fusion 360 Workspaces

Design has two tabs: Create and Modify. The Create and Modify tabs contain the functions needed for sketching and building a 3D model. They allow for creating and modifying sketches when in sketch mode (Figure 2).

Figure 2: Create and Modify Tabs in Sketch Mode

A Sketch creates the 2D shapes that are the bases for all 3D models. When first sketching the shapes, they do not have to have accurate dimensions or scale. Using the Sketch Dimension tool and the Constraints functions, the base shape and 3D model can be edited without starting over (Figure 3).

Figure 3: Before (Left) and After (Right) of Sketch Using the Sketch Dimension Tool

Once a sketch is complete, the Create and Modify tabs are also used to generate the 3D model (Figure 4).

Figure 4: Create and Modify Tabs in Model Mode

The Extrude, Sweep, and Loft tools are used to give direction and depth to the 3D model. Extrude projects the initial sketch outward to create a model. The Sweep tool creates a 3D model of a predetermined surface (profile) along a specific path. The Loft tool creates a 3D extrusion to connect two profiles of any shape (Figure 5). The Sweep and Loft tools are particularly useful for creating extrusions at an angle. The Loft/Sweep Tutorial video demonstrates how to use these tools.

Figure 5: Examples of Extrude (Left), Sweep (Middle), and Loft (Right)

The Simulation workspace can run simulations to test how a part will perform under real world conditions. A Static Stress simulation, for example, analyzes the deformation, stress, and safety factor in a model from structural loads and constraints. These assumptions are based on a linear response to stress when the load being applied is known and constant. The results determine if a design will deform excessively or fail (break) from the loads applied. To run the tests, conditions are placed on the model.

Constraints consist of fixed, pinned, and frictionless support options that prevent motion in specific directions. Fixed constraints prevent all motion and displacement of a part (Figure 6). This would mimic a screw holding a part in place. A pinned support prevents movement in radial, axial, and/or tangential directions, but allows a part to rotate. Frictionless constraints prevent movement normal to the surface. This mimics a wall or floor to prevent motion perpendicular to the surface.

Figure 6: Example of Fixed Constraints

A Load is the force being applied to the model (Figure 7). The force is characterized by the direction, the point of application, and the magnitude of the force being applied.

Figure 7: Example of Loads

A Mesh is a boundary along the model made up of polygons that determine the precision of the analysis test (Figure 8). At every vertex, the analysis is run and results are provided. The more polygons that are generated in the mesh, the more precise the results will be, but the longer it will take to run the simulation and produce the results. Always generate a new mesh when a part is altered.

Figure 8: Example of a Mesh

The safety factor is the ratio of how much stronger a system is than the expected load. It is the measure of the load an object can sustain before permanent deformation or fracture. A common, acceptable safety factor is at least three, and any value below that is unacceptable and will likely lead to structural failure.

The physical properties of certain materials dictate how they behave under applied loads. As introduced in the Boom Construction Competition lab, the Young’s modulus, or modulus of elasticity, of a material is the measure of stiffness of an object. It is described as the tendency of an object to deform axially when a force is applied in the axial direction. The yield strength of a material is the point at which the material begins to plastically deform and the shape of the object is permanently altered. The ultimate tensile strength (UTS) of a material is the maximum stress that the material can withstand before structurally failing, which usually involves bending permanently or breaking.

Materials and Equipment

  • A lab PC
  • Fusion 360
  • Revit

Procedure

1. Setting up the File

  1. Launch AutoDesk Fusion 360, click Create Account, and fill in the information. Important: Make sure to use an NYU email (Figure 1).
Figure 1: Fusion 360 New File Options

2. Designing the NYU Keychain

  1. First, ensure that the units of your drawing are in inches. They are in the Browser on the left side of the window under Document Settings.
  2. Start a 2D Sketch by clicking Create Sketch (Figure 2).
    Figure 2: Sketch Mode
  3. Select the XZ plane (Figure 3).
    Figure 3: XZ Plane
  4. Select the 2-Point Rectangle from the Sketch section of the toolbar (Figure 4).
    Figure 4: 2-Point Rectangle
  5. Draw a 2.6” × 0.7” rectangle starting at the origin. Click once at the origin to place one point of the rectangle and click one more time to place the second point of the rectangle. The length values can be typed in before placing the second point of the rectangle (switching which value is changed is done using the Tab key).
  6. Select the Center Diameter Circle from the Sketch section of the toolbar.
  7. Draw a 0.7” diameter circle centered in the middle of one of the 0.7" sides of the rectangle (the cursor should become a blue X with a triangle and snap to the midpoint of the line when you get close) (Figure 5). Similar to the 2-Point Rectangle, the diameter of the circle can be typed.
    Figure 5: Center Diameter Circle
  8. Draw another circle 0.45” in diameter in the same position. The sketch should look like Figure 6.
    Figure 6: Circles of Keychain Base
  9. Fillet (round) the corners of the base. Select the Fillet tool from the Modify section of the toolbar (Figure 7).
    Figure 7: Fillet Tool
  10. Select one of the two intersecting lines that form the right angles on the base. Set the fillet radius to 0.125" and repeat on the other corner. The sketch should look like Figure 8.
    Figure 8: Filleted Corners
  11. Remove the extra lines using the trim tool. Select the trim tool from the Modify section of the toolbar.
    Figure 9: Trim Tool
  12. Select all interior lines that divide the keychain to trim them. If error messages are indicated, remove the dimensions on the rest of the keychain by clicking on them and pressing the Delete key. The sketch should look like Figure 10.
    Figure 10: Keychain Base
  13. Exit the sketch using the Finish Sketch button in the top right of the window.
  14. After creating a 2D sketch, the next step is to use that sketch to create a 3D object. The Extrude tool will be used to create a 3D block. In the future, the Revolve or other tools can be used to create more advanced geometry. Select the Extrude tool from the Create section of the toolbar (Figure 11).
  15. Figure 11: Extrude Tool
  16. The Extrude information dialog will pop-up on the right side of the window. First, select the profile of the object to be extruded, which is the sketch that was just created. The sketch will highlight blue if it was made correctly. Click and change the extrusion thickness to 0.15" and press the Enter key. Click OK in the Extrude information dialog. The model will look like Figure 12.
    Figure 12: Extruded Sketch
  17. The next step is to add the design to the keychain. A vector graphics file will be used in the DXF format provided by NYU. In the future, a logo can be designed using the sketch tool. Download the Tandon Logo DXF File (this logo was converted from the file provided on NYU's identity page).
  18. The downloaded ZIP folder must first be extracted. Then, select Insert DXF under the Insert section of the toolbar (Figure 13).
    Figure 13: Insert DXF Tool
  19. The Insert DXF information dialog will appear on the right side of the window. For the Plane/Sketch, select the top surface of the keychain (Figure 14).
    Figure 14: Selected Top Surface
  20. Click the folder icon next to Select DXF file to upload the Tandon Logo DXF File. The logo should appear (Figure 15).
    Figure 15: Imported DXF Logo
  21. Change the units to inches and click OK.
  22. The vertical bar and Tandon School of Engineering portions of the logo are not needed. Select the bar and text to the right by clicking and dragging (Figure 16).
    Figure 16: Tandon to Delete
  23. Delete this portion with the Delete key on the keyboard (not Backspace).
  24. The logo needs to be scaled to fit the keychain. A base point must be selected for which the sketch will be scaled to. The midpoint of the line on the right side of the box around the torch will be used as the base point, so a point must be placed there first.
  25. To place a point, the sketch must be in editing mode. A sketch is known to be in editing mode when the background turns into gridlines and Finish Sketch appears at the top right of the window. Enter the tandon_long_white sketch by double clicking on the sketch name in the Browser.
    Figure 17: Sketches in Browser
  26. Select the Point tool under the Create section of the toolbar. Place a point at the midpoint of the right side of the box around the torch (Figure 18).
    Figure 18: Midpoint on Box
  27. Select the Sketch Scale tool from the Modify section of the toolbar. The Sketch Scale information dialog will appear on the right side of the window. For the Entities, select the remaining lines of the box and torch of the logo by clicking and dragging. Make sure to not select the midpoint that was just placed on the right side of the box .
    1. If the midpoint was selected, clicking on the point again will unselect it
  28. Select the midpoint that was just placed as the Point for scaling.
  29. Enter a scaling factor of 0.75 and click OK. (Figure 19)
    Figure 19: Scaled Box
  30. The logo must now be positioned on the keychain. This will be done by drawing a line for alignment and moving the logo design to where the alignment line is located. Select the line tool and draw a 0.925" horizontal line from a point close to the center of the hole in the keychain base to the right (Figure 20).
    Figure 20: Alignment Line
  31. Select the entire logo by clicking and dragging. Then select Move/Copy under the Modify section of the toolbar.
  32. The Move/Copy information dialog will appear on the right side of the window. The Selection should already be made (the NYU logo). Select Point to Point as the Move Type. For the Origin Point, select the midpoint from the side of the box around the torch. For the Target Point, select the right end of the alignment line that was previously drawn (Figure 21). Click OK.
    Figure 21: Move/Copy Tool
  33. Delete the alignment line that was previously drawn.
  34. Click Finish Sketch in the top right of the window to exit the sketch. The final sketch is shown in Figure 23.
    Figure 23: Final Sketch
  35. To finish this side of the keychain, the design must be cut into the base. To do this, the Extrude tool will be used.
  36. To cut the design, select Extrude from the Create section of the toolbar. The Extrude information dialog will appear on the right side of the window. Select the Profile of the design to cut, which is the area around the torch and each of the letters (Figure 24).
    Figure 24: Selected Cut Profile
  37. For the Operation, select Cut. Set the Distance to -0.06" (Figure 25). Click OK.
    Figure 25: Cut Tool
  38. The final model is shown in Figure 26.
    Figure 26: Final Model

3. Export for Printing

To 3D print the design, export the file as an STL. The 3D printing software, Cura, can also read 3MF and OBJ files.

  1. Cura only reads 3D files in millimeters, so your model must be converted to millimeters. In the Browser on the left side of the window, go under Document Settings and change the units to millimeters. Do not set millimeters as the default (default units should be inches).
  2. Right click the Activate Component icon (white circle with a black dot) in the Browser and select Save as STL (Figure 27).
    Figure 27: Save Work
  3. The Save As STL information dialog will appear on the right side of the window. Click OK - no need to change any of the settings.
  4. Save the file to a location that is easily remembered.

4. Designing the Keychain Insert

The last step of the keychain design is to make the keychain insert that will fit in the center of the keychain base to make the NYU logo white.

  1. Click File > New Design in the toolbar at the top of the screen (Figure 30).
    Figure 30: Start New Design
  2. Make sure the document settings are in inches.
  3. Start a 2D sketch on the XZ plane and sketch a 2.2" × 0.65" rectangle at the origin. Exit the sketch.
  4. Extrude the rectangle 0.12”.
  5. The final model is shown in Figure 31.
    Figure 31: Keychain Insert
  6. Save and export the keychain insert as described in “3. Export for Printing.”

5. Prepare for Printing

Now that the logo design is complete, the next step is to prepare the design in the 3D printer slicing software. Cura will be used for orienting parts on the printer buildplate and selecting the color of each object. It also generates a code for the toolpath that the printer will read and follow to print the objects.

  1. Open Cura. If a menu pops up prompting for the printer, select the Ultimaker 3. If a menu does not pop up, make sure the printer currently selected is Ultimaker 3 at the top left corner.
  2. To load the two files from above, select File > Open File(s) at the top left of the window and open the STL files containing the base of the keychain and the keychain insert (Figure 32).
  3. In Cura, right click and drag to pan around, middle click and drag to move your frame of view, and scroll up and down to zoom in and out.
    Figure 32: STL Files Loaded in Cura
  4. Select the keychain base and click the Rotate tool from the toolbar on the left side of the window. Use the red, blue, and green hoops to rotate the base so that the logo design is facing upward (Figure 33). Do the same for the keychain filler. Uncheck the Snap Rotation option for more precise rotation.
    Figure 33: Rotate Hoops
  5. Make sure both objects are lying flat on the build plate by using Rotate > Lay Flat. If the Lay Flat tool does not lay the object flat, go to the Move tool and type in 0 mm for the Z value (Figure 34).
    Figure 34: Move Tool
  6. Select the rectangle insert, and using the Move tool on the left, enter 0.15 mm as the Z value to raise it vertically. If the insert does not move, go to Preferences >> Configure Cura and ensure the setting "automatically drop down to the build plate" is unchecked.
  7. Select the keychain insert and set it under Extruder 2 in the toolbar on the left (Figure 35). That piece will appear as slightly darker yellow. The insert must be set under a different extruder because it will be printed in a different color than the keychain base.
    Figure 35: Changing Extruders
  8. Having the keychain insert selected, select the Move tool on the left-hand toolbar. Using the red and green arrows, drag the insert piece and align it in the keychain base (Figure 36). Make sure not to move the insert piece in the Z direction as this was previously set in Step 8.
    Figure 36: Final Cura Setup
  9. Click Slice, then click Save to File in the bottom right of the window. Save the file as a GCODE file. Upload it to the EG1003 website.

1. Fusion 360

Competition

  • This portion of the lab is a competition to redesign the same part to obtain the highest competition ratio (1)
  • The redesigned part must have a safety factor of at least 3
  • The redesigned part must not have more than double the volume of the original part
  • The applied forces and fixed constraints cannot be altered
  • The thickness of the base and the proportions of the original part cannot be altered. The supports can be altered if and only if they do not take away or add from the base of the model
  • The winning design will receive extra credit towards the lab report grade for this lab
  • Only the materials in Table 1 may be used when modifying the part
Table 1: Allowed Materials and their Properties
Material Aluminum Steel Copper Lead
Modulus of Elasticity (GPa) 69 200 118 14
Yield Strength (MPa) 275 207 33 9
Ultimate Tensile Strength (MPa) 310 345 210 18
  • The competition will be decided by a ratio (1) that uses the part’s safety factor and volume (make sure to give the Lab TA the volume in mm3)

(1)

Design Consideration

  • Do not simply add a long or large block to the redesigned part
  • Consider bridges, cranes, and other systems that use structural support in the redesign
  • Consider which material will increase the safety factor (Table 1)
  • Using the contents from the Boom Construction Competition lab, how can the part be modified to support higher loads?

Parts

Click on the image of the part to download the Fusion 360 file for that part. Figures 9 through 16 show in red what cannot be modified in each part. The red areas cannot be cut, made longer, or thicker. Components can be added, such as fillets, chamfers, or other extrusions, including lofts and sweeps.

Procedure

  1. Download the part to be modified as determined by the Lab TA. Extract the ZIP folder that was downloaded to obtain the F3D file.
  2. Open Fusion 360. Go to File > Open and select the downloaded part. Select the Design workspace in the top left of the window.
    Figure 17: Workspace Options
  3. Open the Bodies in the Browser on the left side of the window, right click on the body of interest, and click Properties (Figure 18).
    Figure 18: Properties of a Body
  4. From the Properties dialog, record the volume of the body in mm3.
  5. Click the workspace drop-down menu at the top left of the window and change the workspace to Simulation.
  6. Open the Static Stress study in the Browser, and open the Study Materials tab (Figure 19). Record the material being used.
    Figure 19: Study Material
  7. Determine the location the load is being applied (Figure 20). Double click the blue force arrow and record the magnitude of the force in Newtons.
    Figure 20: Applied Loads
  8. In the Browser, right click Mesh then select Generate Mesh (Figure 21). If the mesh is already generated and an error occurs, select OK.
    Figure 21: Generate Mesh
  9. In the Browser, right click Results and select Solve. Follow the Solve dialog until the simulation status is complete. Click Close and the results should look like Figure 22.
    Figure 22: Results of the Simulation
  10. Record the minimum safety factor that occurs in the design.
  11. Sketch a possible solution to add structural stability to the broken part that would add extra support against the force being applied, remembering what cannot be modified. Recall that the modified design should aim to generate a minimum safety factor of 3. Have the sketch approved by a TA.
  12. Go back to the Design workspace in Fusion 360 and use the tools shown to add support to the original part (i.e. Extrude and Sweep).
  13. Once the part has been modified, go back to the Simulation workspace.
  14. Change the material of the part if needed by right clicking on the current Study Material in the Browser, as it can increase the safety factor
    Figure 23: Study Materials
  15. Click on the lead study material to open the drop down menu and change it to one of the given metals (Aluminum, Steel, Copper, Lead)
    Figure 24: Changing the Study Materials
  16. Run the analysis again with the modified part. Right click Mesh and select Generate Mesh in the Browser.
  17. Solve the Results and observe the minimum safety factor of the modified design. The model may become bent as the results are exaggerated in the simulation to gain a better understanding of how the part moves with an applied load.
  18. If the new part does not have a factor of safety of at least 3, add additional supports and/or change the material of the part and run the simulation again.
  19. Once the required safety factor has been achieved, record the minimum safety factor and volume of the modified part. Give the values of the minimum safety factor and volume of the unmodified and modified parts to the TA to calculate the competition ratio and see the design’s standing in the competition.

Assignment

Individual Lab Report

Follow the lab report guidelines laid out in the EG1003 Writing Style Guide in the Technical Writing section of the manual. The following points should be addressed in the appropriate section of the lab report.

  • Include the results of at least two simulations (before and after modifying the part)
  • Define CAD, Fusion 360 & Revit, safety factor, and ultimate tensile strength
  • Why is CAD software, such as Revit, Fusion 360, AutoCAD, or SolidWorks, an important tool for engineers?
  • Should there be a universal CAD software? What are the pros and cons of this?
  • How did having a constrained volume impact the design process?
  • How did the final redesign compare with other redesigns, if any? Did the material of the part have an impact on the safety factor and if so, why?
  • Discuss the advantages and disadvantages of the part design
  • How can the electricity used in an apartment be minimized through architectural design?
  • What method was used to visualize the apartment?
  • Discuss if any of the extra credit tasks were completed in the lab report.
  • Discuss what part of the lab each individual member completed for the group and how it was important to the overall experiment.


Team PowerPoint Presentation

Follow the presentation guidelines laid out in the EG1003 Lab Presentation Format in the Technical Presentations section of the manual. When preparing the presentation, consider the following points.

  • Why is CAD software, such as Revit, Fusion 360, AutoCAD, or SolidWorks, an important tool for engineers?
  • Include the four basic CAD drawing views (top, most detailed side, front, and isometric) of the mechanical part before and after modifications (eight drawings total)
  • How can the electricity used in an apartment be minimized through architectural design?
  • How is simulation used in engineering design?
  • Explain the material selected for the redesign of the part
  • How did having a constrained volume impact the design process?
  • Define safety factor
  • How did the redesign compare with other redesigns?
  • Did the material have an impact on the safety factor, and if so, why?
  • Include the 3D rendering and walkthrough video (to receive extra credit)
  • Discuss what part of the lab each individual member completed for the group and how it was important to the overall experiment

References

There were no references used.